NONMEM Users Network Archive

Hosted by Cognigen

Install problem 7.5.0 on Ubuntu 19.10

From: Eleveld-Ufkes, DJ <d.j.eleveld>
Date: Sun, 25 Oct 2020 15:47:34 +0000

Hi Everyone,


I seem to have an install issue for 7.5.0 on Ubuntu 19.10. The install fail=
s when compiling with compilemsgs.txt as:

./install: error while loading shared libraries: libgfortran.so.3: cannot o=
pen shared object file: No such file or directory

Looking at my package installer did see that I don't have the option to ins=
tall libgfortran.so.3. I do have the file libgfortran.so.5 in that director=
y.

Does anyone have any advice getting NONMEM 7.5.0 installed on Ubuntu 19.10

warm regards,

Douglas Eleveld




________________________________
De inhoud van dit bericht is vertrouwelijk en alleen bestemd voor de geadre=
sseerde(n). Anderen dan de geadresseerde(n) mogen geen gebruik maken van di=
t bericht, het niet openbaar maken of op enige wijze verspreiden of vermeni=
gvuldigen. Het UMCG kan niet aansprakelijk gesteld worden voor een incomple=
te aankomst of vertraging van dit verzonden bericht.

The contents of this message are confidential and only intended for the eye=
s of the addressee(s). Others than the addressee(s) are not allowed to use =
this message, to make it public or to distribute or multiply this message i=
n any way. The UMCG cannot be held responsible for incomplete reception or =
delay of this transferred message.

Received on Sun Oct 25 2020 - 11:47:34 EDT

The NONMEM Users Network is maintained by ICON plc. Requests to subscribe to the network should be sent to: nmusers-request@iconplc.com.

Once subscribed, you may contribute to the discussion by emailing: nmusers@globomaxnm.com.