NONMEM Users Network Archive

Hosted by Cognigen

Re: [NMusers] NONMEM installation in OSX Yosemite

From: Ting-Jie GUO <tjie.guo_at_gmail.com>
Date: Sat, 14 Feb 2015 08:39:05 +0800

​Dear Fisher,

It seems that you need to reinstall the​ gcc/gfortran which can be
downloaded from http://hpc.sourceforge.net/. This may turn off the warning
of kern.osversion, but it doesn't make any difference with the
floating-point notes.

Sincerely,

*Ting-Jie GUO*
M.S. Candidate
Group of Pharmacometrics
School of Pharmaceutical Sciences
Peking University, China


On 14 February 2015 at 07:12, Fisher Dennis <fisher_at_plessthan.com> wrote:

> Colleagues
>
> I am migrating to OS X Yosemite. I installed Xcode and Command Line
> Tools, then installed NONMEM7.3.0.
> NONMEM ran fine and the output essentially matched the ICON text output
> (REPORT5IDS.txt). However, several error messages appeared:
>
> gfortran: warning: couldn’t understand kern.osversion ‘14=
.1.0
> Note: The following floating-point exceptions are signalling:
> IEEE_INVALID_FLAG IEEE_DIVIDE_BY_ZERO
> Note: The following floating-point exceptions are signalling:
> IEEE_UNDERFLOW_FLAG IEEE_DENORMAL
>
>
> I presume that I can ignore these messages but I would appreciate
> confirmation from anyone with any insight into the issue.
>
> Dennis
>
> Dennis Fisher MD
> P < (The "P Less Than" Company)
> Phone: 1-866-PLessThan (1-866-753-7784)
> Fax: 1-866-PLessThan (1-866-753-7784)
> www.PLessThan.com <http://www.plessthan.com/>
>
>
>
>

Received on Fri Feb 13 2015 - 19:39:05 EST

The NONMEM Users Network is maintained by ICON plc. Requests to subscribe to the network should be sent to: nmusers-request@iconplc.com. Once subscribed, you may contribute to the discussion by emailing: nmusers@globomaxnm.com.