NONMEM Users Network Archive

Hosted by Cognigen

RE: MPI question

From: Sam Liao <sliao>
Date: Wed, 9 Jan 2013 22:45:08 -0800

Dear Leonid:
I also have the same problem with MPI 64-bit on Windows 7, using gfortran
64-bit compiler. They converged/terminated with different ofv and parameter
estimates.

Another problem I have when I used PsN parallel_retries, I was not able to
get the same results when I used the same initial estimates from the best
run from parallel retries. I believe the MPI was not involved in the
parallel_retries. If anyone know how to fix this problem, please let me
know.

Best regards,

Sam Liao
PharMax Research Inc.
PO Box 15661
Newport Beach, CA 92659
Phone: (201)-988-2043
Fax: (720)-294-6783

  
-----Original Message-----
From: owner-nmusers
Behalf Of Leonid Gibiansky
Sent: Monday, January 07, 2013 6:43 PM
To: nmusers
Subject: [NMusers] MPI question

Dear All,
I have a problem with MPI on the Windows 7 computer: parallel execution
fails (not on all models; not always; and not even always reproducible on
the same run) when Nonmem starts $COV step, or starts new $EST record in the
multi-stage estimation run. Bob Bauer was not able to reproduce it on his
side, but he helped to pin-point the blame on the MPI since FPI runs fine on
the same runs. Has anybody else seen this problem, and if yes, were you able
to fix it?
Thanks!
Leonid


--------------------------------------
Leonid Gibiansky, Ph.D.
President, QuantPharm LLC
web: www.quantpharm.com
e-mail: LGibiansky at quantpharm.com
tel: (301) 767 5566



Received on Thu Jan 10 2013 - 01:45:08 EST

The NONMEM Users Network is maintained by ICON plc. Requests to subscribe to the network should be sent to: nmusers-request@iconplc.com.

Once subscribed, you may contribute to the discussion by emailing: nmusers@globomaxnm.com.